posting images

Post general usage questions here - "How do I?"

Moderator: wcleung

posting images

Postby sean on Sat Oct 06, 2012 10:20 am

I enjoy seeing all the photos people are posting on this forum and would like to share some of my own.
How do I go about linking an image to a post?
I have tried the img button and inserting a url that contains my image but it is not working.
Do I need to have my image on a page all by itself to link to it?
I currently have my images posted on picasa. Is there any way to link to photos on picasa?

Thanks
sean
 
Posts: 15
Joined: Mon Mar 26, 2012 8:56 pm

Re: posting images

Postby kellie on Sat Oct 06, 2012 12:23 pm

Hi Sean, and welcome!

In the Picasa web version, you need to navigate to the photo you wish to embed. Click on "Link to this Photo" on the right side. Two options will appear below: "Link" and "Embed Image". Select the drop-down menu to choose a size (medium, or somewhere around 600 px is usually ideal for this forum). Copy all text under "Embed Image". This forum uses BBCode, which is different than HTML. Start a new post under the appropriate subforum (probably "Bird Photos" or one of the subforums under the "Bird Sightings" category). Paste the text you just copied from Picasa. It will be a lot of goobly gook. You need to fish out the URL location of your photo, which will appear after the text "<img src="". Delete everything before this, and delete everything after the next quotation mark. It should start with something along the lines of https://lh5.googleusercontent.com/... and end with .JPG. Now, select the whole URL and then click on the "Img" button, and the whole URL will be surrounded by the BBCode to tell the forum this text is a photo. You can type other text or repeat the procedure to add more pics to the post.

I just tried it with a pic of mine from Picasa. I'd forgotten I had a lot of older pics on there... I guess I have seen a Tricolored Heron (I think this is what this is, anyway?) (NOT in Ontario)... Hope this helps!

Image

Cheers,
Kellie
User avatar
kellie
 
Posts: 413
Joined: Thu Jun 17, 2010 6:14 pm
Location: Waterloo, Ontario

Re: posting images

Postby sean on Sun Oct 07, 2012 10:55 am

Thanks I got it working. It was trickier than I thought.
sean
 
Posts: 15
Joined: Mon Mar 26, 2012 8:56 pm


Return to Usage Questions

Who is online

Users browsing this forum: No registered users and 1 guest

cron